Aspyr käytti voimaa: KOTOR II:een päivitys sekä Mac- ja Linux-versiot

22.07.2015 klo 11.00 | Luettu: 3982 kertaa | Teksti: Manu Pärssinen


Kymmenen vuoden tauon jälkeen Star Wars Knights of the Old Republic II - The Sith Lords -peli on saanut ison päivityksen, kerrotaan pelin Steam-yhteisösivulla. Sen lisäksi pelistä on nyt saatavilla sekä Mac-, että Linux-versiot. Melkoisen kunnioitettava urakka!

Uusia ominaisuuksia ovat muun muassa:
- 37 saavutusta
- Steam Cloud -tallennukset
- natiivituki laajakuvaresoluutioille, sekä 4K:lle ja 5K:lle
- tuki mm. Xbox 360:n, Xbox Onen, PS3:n ja PS4:n ohjaimille
- Steam Workshop -tuki, mm. The Sith Lords Restored Content Mod heti julkaisupäivänä (ainakin näin luvattiin)
- "Force Speed Effects" -valikko

V2.fi | Manu Pärssinen
< Project Cars ei saav... Huhut puhuvat Nokian... >

Keskustelut (8 viestiä)

tux

22.07.2015 klo 12.39 2 tykkää tästä

Hieno homma! Tulossa myös GOGiin: http://steamcommunity.com/app/208580/discussions/0/541906
Go_penguin

22.07.2015 klo 14.37 4 tykkää tästä

Huikeaa! Ollut Linux pelaaja jo jonkin aikaa. Ei olisi uskonut muutama vuosi sitten.
työmies

22.07.2015 klo 14.56

Kiitos Jeebus!
kaktuz

Rekisteröitynyt 27.05.2007

22.07.2015 klo 16.21 1 tykkää tästä

miksi näissä kaikissa vanhojen pelien linux-porttauksissa on niin mahdottoman korkeat laitteistovaatimukset?
Linsux

22.07.2015 klo 16.31 1 tykkää tästä

Ihme että viitsivät haaskata aikaa mokomaan. Steamin tilastojen mukaan Linux-käyttäjien osuus on edelleen suurinpiirtein pyöristysvirheen luokkaa.
LinuxGamer

23.07.2015 klo 00.45 4 tykkää tästä

Linsux kirjoitti:
Ihme että viitsivät haaskata aikaa mokomaan. Steamin tilastojen mukaan Linux-käyttäjien osuus on edelleen suurinpiirtein pyöristysvirheen luokkaa.


Jätäthän silti toki meidät rauhaan pyöristysvirheemme kanssa? Olemme mukana peliyhteisössä vilpittömästi hyvällä tahdolla ja olemme iloisia että meidät on siihen edes "hyväksytty".

Kiitos varsinkin Gabe ja Valve!

Nykyään Linux-pelaajalla on kyllä hyvinkin viihdyttävät oltavat :)
juupajuu

23.07.2015 klo 01.39

kaktuz kirjoitti:
miksi näissä kaikissa vanhojen pelien linux-porttauksissa on niin mahdottoman korkeat laitteistovaatimukset?


Näyttäisi olevan jokseenkin samat kuin Windows-versiollakin.
pofvojpk

23.07.2015 klo 18.37

5K? Eikä edes 4K ole vielä ottanut kunnolla tuulta alleen

Missä vaiheessa markkinoilla on 5-10 eri standardia sotkemassa?

Kirjoita kommentti

26241

www.v2.fi™ © Alasin Media Oy | Hosted by Capnova