Tuorein sisältö

Hitman 3:n ja No Man's Skyn VR-versiot vaativat PlayStation 5:llä toimiakseen pelien PS4-julkaisut

01.11.2020 klo 14.00 | Luettu: 777 kertaa | Teksti: Mikko Seppänen



UploadVR-sivusto on saanut Sonyltä vahvistuksen siitä, että pelatakseen PlayStation VR-versioita No Man's Sky- ja Hitman 3 -peleistä täytyy pelaajalla olla käytössään pelin PlayStation 4 -versio vaikka pelejä pelaisikin PlayStation 5:llä.

Tämä johtuu siitä, että PSVR-toimii PlayStation 5:llä taaksepäin yhteensopivana laitteena eikä pelien PlayStation 5 -versiot sisällä siis lainkaan PSVR-tukea. Onneksi kuitenkin sekä Hitman 3:n että No Man's Skyn PS4-versiot päivittyvät ilmaiseksi myös PlayStation 5 -versioiksi mutta silti hieman nurinkurisesti PS5-omistajien täytyy kuitenkin pitää erityisesti huolta ostaakseen edellisen sukupolven versiot peleistä, jos haluavat kokeilla niiden VR-ominaisuuksia.

On vielä myös epäselvää miten PlayStation 5:llä taaksepäin yhteensopivuuden kautta pyörivät VR-versiot hyötyvät tehokkaammasta konsoliraudasta ja esimerkiksi siirtyvätkö tallennukset versioiden välillä. Huolimatta siitä, että Sony on myynyt PSVR-laitteita viime vuoden loppuun mennessä 5 miljoonaa kappaletta, niin Sony Interactive Entertaimentin toimitusjohtaja Jim Ryanin viimeaikaisten lausuntojen perusteella viihdejätiltä ei kannata välttämättä odottaa isoja panostuksia PSVR-peleihin lähiaikoina.

Tästäkin huolimatta PlayStation VR on silti toistaiseksi ainoa alusta jolle tammikuussa julkaistavan Hitman 3 -pelin VR-tuki on virallisesti julkistettu. Tuntuukin siis hieman siltä, että Sony ei ole välttämättä miettinyt täysin loppuun PlayStation 5:n ja PlayStation VR:n välistä suhdetta tai sitä miten pelit ja laitteisto toimivat yhteen.



Lähde: Eurogamer

V2.fi | Mikko Seppänen
< Legendaarinen roolip... Kammella ja mustaval... >

Keskustelut (0 viestiä)


Kirjoita kommentti




www.v2.fi™ © Alasin Media Oy | Hosted by Capnova